Story   Photographer   Editor   Student/Intern   Assistant   Job/Item

SportsShooter.com: The Online Resource for Sports Photography

Contents:
 Front Page
 Member Index
 Latest Headlines
 Special Features
 'Fun Pix'
 Message Board
 Educate Yourself
 Equipment Profiles
 Bookshelf
 my.SportsShooter
 Classified Ads
 Workshop
Contests:
 Monthly Clip Contest
 Annual Contest
 Rules/Info
Newsletter:
 Current Issue
 Back Issues
Members:
 Members Area
 "The Guide"
 Join
About Us:
 About SportsShooter
 Contact Us
 Terms & Conditions


Sign in:
Members log in here with your user name and password to access the your admin page and other special features.

Name:



Password:







||
SportsShooter.com: Member Message Board

Nikon 400mm AF-S I help please
David Richard, Photographer
Cleveland | OH | USA | Posted: 8:34 PM on 07.12.11
->> Hello,
My Nikon 400mm AF-S I lens has issues when used with the 1.4 teleconverter. I have both the Nikon TC 14E I and II and neither work.
This is a new problem so I'm wondering if I've bent something on the mount of my 400mm.
When the converters are attached to the lens, focus is sluggish and bounces around before finally focusing.
I'm hoping someone who has a 400mm AF-S I lens can help me out by photographing the mounting end of the lens at a couple different angles so I can compare it to my lens to see if something is bent.
I've cleaned everything.
Any help would be greatly appreciated. This is my last attempt before having to send it in.
Thanks,
David
 This post is:  Informative (0) | Funny (0) | Huh? (0) | Off Topic (0) | Inappropriate (0) |   Definitions

Eric Canha, Photographer
Brockton | MA | United States | Posted: 11:51 PM on 07.12.11
->> David if the issue is happening when mounting to a TC and the lens works properly when mounted directly to the body, I'd wouldn't assume the issue is within the lens. I just had the AF board in on of my D3's replaced and the symptom was exactly what you describe.

The camera would work reasonably well mounted directly to my 300 but my 300/1.7 combo would crap out. The telltale was the reasonably well part. There were enough AF misses to make me want to send the body in. I tried the combo on my backup D3 and sure enough I didn't have the issue with that pairing. NPS replaced an AF board and the body mount if I remember correctly.

Have you tried your lens/tc combo on another body to rule components in and out of suspicion ??
 This post is:  Informative (0) | Funny (0) | Huh? (0) | Off Topic (0) | Inappropriate (0) |   Definitions

David Richard, Photographer
Cleveland | OH | USA | Posted: 12:02 AM on 07.13.11
->> Eric - yes.
Tried all. It's the 400mm and either version of the converter.
The 400mm is the broken part and I was hoping for a quick tweak of a mount tab or 5-Hour Energy Drink fix.
Thanks for the info!
 This post is:  Informative (0) | Funny (0) | Huh? (0) | Off Topic (0) | Inappropriate (0) |   Definitions

David Richard, Photographer
Cleveland | OH | USA | Posted: 12:55 PM on 07.13.11
->> Still looking for an image or two if anyone can help me out.
Thank you.
 This post is:  Informative (0) | Funny (0) | Huh? (0) | Off Topic (0) | Inappropriate (0) |   Definitions

Rodrigo Pena, Photographer
Beaumont | CA | USA | Posted: 12:15 AM on 07.15.11
->> Doesn't sound normal. Send it in for repair.
 This post is:  Informative (0) | Funny (0) | Huh? (0) | Off Topic (0) | Inappropriate (0) |   Definitions

Jamie Rhodes, Photographer
Louisville | KY | United States | Posted: 9:57 AM on 07.17.11
->> You might also want to try a product called DeoxIt on the electrical contacts on the lens and teleconverters. You can pick it up at Radio Shack. It's done the trick for me in the past.
 This post is:  Informative (0) | Funny (0) | Huh? (0) | Off Topic (0) | Inappropriate (0) |   Definitions

Michael Fullana, Photographer
Miami | FL | USA | Posted: 9:57 AM on 07.18.11
->> had the same exact problem with a 400 2.8 AFSII, sent it to Nikon and they replaced the af DC board, or something like that if I remember correctly.
It was an issue with the lens and not the body.
 This post is:  Informative (0) | Funny (0) | Huh? (0) | Off Topic (0) | Inappropriate (0) |   Definitions

Add your comments...
If you'd like to add your comments to this thread, use this form. You need to be an active (paying) member of SportsShooter.com in order to post messages to the system.

NOTE: If you would like to report a problem you've found within the SportsShooter.com website, please let us know via the 'Contact Us' form, which alerts us immediately. It is not guaranteed that a member of the staff will see your message board post.
Thread Title: Nikon 400mm AF-S I help please
Thread Started By: David Richard
Message:
Member Login:
Password:




Return to -->
Message Board Main Index
Getting paid to eat pizza, smoke cigars and drink beer? One lucky photog ::..