Story   Photographer   Editor   Student/Intern   Assistant   Job/Item

SportsShooter.com: The Online Resource for Sports Photography

Contents:
 Front Page
 Member Index
 Latest Headlines
 Special Features
 'Fun Pix'
 Message Board
 Educate Yourself
 Equipment Profiles
 Bookshelf
 my.SportsShooter
 Classified Ads
 Workshop
Contests:
 Monthly Clip Contest
 Annual Contest
 Rules/Info
Newsletter:
 Current Issue
 Back Issues
Members:
 Members Area
 "The Guide"
 Join
About Us:
 About SportsShooter
 Contact Us
 Terms & Conditions


Sign in:
Members log in here with your user name and password to access the your admin page and other special features.

Name:



Password:







||
SportsShooter.com: Member Message Board

1D Mark II N Banding issues
Jordan Edgcomb, Photographer, Student/Intern
Sioux Falls | SD | USA | Posted: 2:56 AM on 01.12.07
->> Hello,

I just bought a new Mark II N and received it yesterday from BH and am having terrible banding issues. It shows up from ISO 800 all the way to 3200. Sometimes its there, sometimes its not but when it is there its terrible... Any ideas?
 This post is:  Informative (0) | Funny (0) | Huh? (0) | Off Topic (0) | Inappropriate (0) |   Definitions

Jonathan Kirby, Photographer
Whistler | BC | Canada | Posted: 9:44 AM on 01.12.07
->> any examples?
 This post is:  Informative (0) | Funny (0) | Huh? (0) | Off Topic (0) | Inappropriate (0) |   Definitions

Rich Gabrielson, Photographer
Rapid City | SD | USA | Posted: 3:10 PM on 01.12.07
->> Jordan,

I bought a Mark II N a few months ago and had problems with noise and banding at high ISO. I purchased mine at Roberts Imaging, and when I called and asked about it, Christy replaced it no questions asked. There are other threads regarding this issue on SS'er if you search. Mine would not do it every frame, but like you say, when it was there, it was terrible. Apparently this is a known issue with the MK II N's (still) and you should have no problem getting it replaced. Keep warm in Eastern SD.

Rich
 This post is:  Informative (0) | Funny (0) | Huh? (0) | Off Topic (0) | Inappropriate (0) |   Definitions

Jordan Edgcomb, Photographer, Student/Intern
Sioux Falls | SD | USA | Posted: 5:16 PM on 01.12.07
->> Rich,

Thanks for the help. Im waiting on a response from a Canon rep about it. I cant send it back to BH because they require less than 200 shutter actuations to take the camera back but hopefully canon will acknowledge it even tho i received this in an email from them... "We are sorry to hear of the
banding issue you have experienced with your EOS 1D Mark II N.
We are not aware of any banding issues with this camera."
It will be interesting to see what they say after I send it in. Actually im not currently in eastern sd... yet. I goto school at the University of Sioux Falls and am on break back in Buffalo, Wyoming so we are experiencing the weather you have in rapid now. Ill actually be in rapid this weekend and next weekend as well. Stay Warm in western sd :).
 This post is:  Informative (0) | Funny (0) | Huh? (0) | Off Topic (0) | Inappropriate (0) |   Definitions

Ben Jenkins, Photographer
Geneva | IL | USA | Posted: 6:41 PM on 01.12.07
->> http://www.sportsshooter.com/message_display.html?tid=22227

Jordan, check that thread. I've known of a handful of photogs that had the problem including me.

There is at least 1 other thread on here about it too I think.

Sent mine back. They sent me a new one (B&H) and I had about 1,000 actuations.

Good luck,
Ben
 This post is:  Informative (0) | Funny (0) | Huh? (0) | Off Topic (0) | Inappropriate (0) |   Definitions

Marshall Wolff, Photographer
Framingham | Ma. | USA | Posted: 10:43 PM on 01.12.07
->> Jordan,
I had a bad case of banding in my new mark 2n as well. I sent it to the plant in NJ with some samples on a disc, copy of my canon cps membership card, copy of sales receipt, cps stickers all over the package and I called ahead to give them a heads up. Got it back in 1 week. Works great since.

Marshall
 This post is:  Informative (0) | Funny (0) | Huh? (0) | Off Topic (0) | Inappropriate (0) |   Definitions

Robert Benson, Photographer
San Diego | CA | USA | Posted: 11:06 PM on 01.12.07
->> I have it that problem. Very intermitent though. I just put up with it. Only see at high ISOs.
 This post is:  Informative (0) | Funny (0) | Huh? (0) | Off Topic (0) | Inappropriate (0) |   Definitions

Kevin M. Cox, Photographer, Assistant
Galveston / Houston | TX | US | Posted: 2:45 PM on 01.13.07
->> We bought a pair of brand new 1D Mark II N bodies at work a few months back and one showed horizontal banding at high ISO on slightly underexposed images. I've uploaded a sample here:
http://www.sportsshooter.com/kevincox/banding/

We didn't move quick enough to return it where we bought it, so last Tuesday I sent it off "CPS PRO RUSH" style to Canon's Irvine facility with a sample CD of images. I got it back yesterday (Friday) repaired under warranty. The service details report that they "REPLACED A2 PCB ASS'Y." I haven't had a chance to really test it out yet but I'm hopeful this has solved the problem. I'll report back next week if it still shows banding.

If you can't get B&H to take it back (another reason to shop with our sponsors here on SS) I'd definitely send it into Canon, the factory service center seemed to know exactly what the problem was.
 This post is:  Informative (0) | Funny (0) | Huh? (0) | Off Topic (0) | Inappropriate (0) |   Definitions

Jordan Edgcomb, Photographer, Student/Intern
Sioux Falls | SD | USA | Posted: 11:05 PM on 01.14.07
->> Thanks everyone for all your help. I am sending the body to Canon's Irvine, CA Service Center to be looked at tomorrow. I'm not CPS but hopefully it wont take to long. BH wouldn't accept a return so this was my only option. I will keep you posted. Thanks again!

Jordan
 This post is:  Informative (0) | Funny (0) | Huh? (0) | Off Topic (0) | Inappropriate (0) |   Definitions

Keith Miller, Photographer
Eugene | OR | US | Posted: 12:07 AM on 01.15.07
->> When I first got mine a couple months ago. I had a problem with it the first couple of weeks as did when I first got my 20Ds a couple years ago. It went away and hasn't done it since. I thougth about sending it in, but remembered that had happened with my 20Ds. I don't know why it doesn't do it anymore. But it has worked fine ever since. Maybe it's just a new camera thing? Just need to be warn in? I shoot a lot at ISO 1000 and 1250. I use my 20Ds for anything higher than that because my experience is that the 1DN just sucks at high ISOs. The 20D is a MUCH better lower light camera I have found. I am unsure if the 30D is similar to the 20D in that way.
 This post is:  Informative (0) | Funny (0) | Huh? (0) | Off Topic (0) | Inappropriate (0) |   Definitions

Gregory Shamus, Photographer
Grosse Ile | MI | USA | Posted: 11:48 AM on 01.15.07
->> Jordan,

Had a MKIIN to the CA Service Center a few weeks ago for the same problem. They turned it around fast and have had no problems since. I know it is a pain but feel confident when you get the camera back it will work properly.
 This post is:  Informative (0) | Funny (0) | Huh? (0) | Off Topic (0) | Inappropriate (0) |   Definitions

Jordan Edgcomb, Photographer, Student/Intern
Sioux Falls | SD | USA | Posted: 5:11 PM on 01.26.07
->> Hello All,

Sent the camera to Canon's Service Center in California, got it back today... still the same problem. In the letter with the camera it said:

REPLACED A2 PCB.REPAIRED IMAGE NOISE.ADJUST FOCUS CMOS EXPOSURE.CLEAN THE IMAGE SENSOR.CHECKED ALL FUNCTIONS TO FACTORY SPECS.

any ideas?
 This post is:  Informative (0) | Funny (0) | Huh? (0) | Off Topic (0) | Inappropriate (0) |   Definitions

Gregory Shamus, Photographer
Grosse Ile | MI | USA | Posted: 4:19 PM on 01.27.07
->> Jordan,

Send it right back with new images on cd and demand they pay for fed ex overnight shipping both ways. I have been told if a camera goes in for service three times for the same problem while under warenty, often Canon will replace the unit with a new one. I don't know if this is a Canon policy per say, but do know some photographers that have had bodies replaced in that situation.

I would also call CPS (If your a member) and ask for a loaner body while yours is in service.

Good Luck,
 This post is:  Informative (0) | Funny (0) | Huh? (0) | Off Topic (0) | Inappropriate (0) |   Definitions

Jordan Edgcomb, Photographer, Student/Intern
Sioux Falls | SD | USA | Posted: 7:20 PM on 01.28.07
->> Greg,

Thanks for the advice, i emailed them that i was very disappointed in the service and wanted overnight shipping prepaid each way. Here was their response:

Thank you for contacting Canon product support. We value you as a Canon customer and appreciate the opportunity to assist you. I am sorry to hear your EOS 1D Mark II N still exhibits the same symptoms it was sent to service for.
Unfortunately, we do not have an option available to us to provide you overnight shipping. However, we can send you a UPS shipping label that provides two day shipping. Please let us know if you would like us to provide you this label.

Unfortunately I am not CPS and only have a 10D with focusing issues as a backup :(

Thanks again for the help
 This post is:  Informative (0) | Funny (0) | Huh? (0) | Off Topic (0) | Inappropriate (0) |   Definitions

Alan Look, Photographer
Bloomington | IL | United States | Posted: 9:05 PM on 01.29.07
->> I just got back a body today that I sent to Canon in NJ. It had some pretty bad banding.

Canon invoice Service Details:
Your equipment had boon ( I think they meant been) evaluated, adjusted and cleaned. Replaced cmos sensor unit.

I just ran some tests on it and it works great.

One thing I wish they wouldn't do.... reset all my custom function settings. Next time I'll remember to write them down :)
 This post is:  Informative (0) | Funny (0) | Huh? (0) | Off Topic (0) | Inappropriate (0) |   Definitions

Add your comments...
If you'd like to add your comments to this thread, use this form. You need to be an active (paying) member of SportsShooter.com in order to post messages to the system.

NOTE: If you would like to report a problem you've found within the SportsShooter.com website, please let us know via the 'Contact Us' form, which alerts us immediately. It is not guaranteed that a member of the staff will see your message board post.
Thread Title: 1D Mark II N Banding issues
Thread Started By: Jordan Edgcomb
Message:
Member Login:
Password:




Return to -->
Message Board Main Index
Modern Emergency ID Card could help save your life. Make a MEIDC ID today! FREE MEIDC APP ::..